Sign in to follow this  
Followers 0

Metal Texture Shaking

4 posts in this topic

Posted (edited)

Hey everybody.

I downloaded the metal collection here:

http://www.c4dcafe.com/ipb/index.php?autocom=downloads&showfile=509

Great file, however, when I render out my scene, I am getting this sort of shimmering fluctuation. Each frame renders with a slightly different look in the reflection.

I'm not sure what is doing it, but would definitely like to find a way to stop it, lol.

Here are two frames that come one after the other. I've cropped in to a prominent section.

There is a slight camera move, via a vibrate tag, with a frequency of 0.2, so it shouldn't make this much of a difference between frames.

post-86940-0-45026900-1313096967_thumb.p

post-86940-0-09793100-1313096994_thumb.p

Edited by gwest

Share this post


Link to post
Share on other sites

Posted

I think I figured it out. In the Environment tag, under the gradient shader, the frequency was set to 61. Dropped it down, gonna see if a little bit of movement looks good.

Share this post


Link to post
Share on other sites

Posted

Ok, that fixed part of it. I ended up dropping it down to 0, preferred it with no movement in the environment.

However, the bump seems to still be flickering. Can't figure that one out.

Thanks

Share this post


Link to post
Share on other sites

Posted

So, I just caved in, and upped the anti-aliasing to 4x4 and 8x8, and let it render over the weekend, lol.

I'm rather fond of these metal materials, and would like to continue using them in the future, but would like to come up with a better solution than taking several days to render out a few seconds, lol.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0