• Recent Status Updates

    • innerrevolt  »  Vozzz

      Hi Vozzz,
       
      Could you help me with this ? No one has replied and I need to get this fixed.
       
      Let me know!
       
      Cheers!
       
       
      · 0 replies
    • LeXLarry  »  ahven

      браслеты sunlight
      · 0 replies
    • Rectro

      Here is the playlist that belongs to my first complete project within Cinema 4D.  This is a set of videos that show a time-lapse of the whole process, and is not intended to teach.  I do have all the original real time video footage, so if I had enough request it can be made into a Tutorial.
       
      · 4 replies
    • thingk  »  Vozzz

      i read in the forum that you have the rigged zygote family. Would you provide me the file - I need it for a project and would pay you something for that
      · 0 replies
    • aseabear

      Hi there everyone! 
      I've been having some viewport problems in C4D R17 when trying to paint textures in Bodypaint. Basically, the viewport doesn't refresh the textures when I'm painting on them while in Brush Mode (BP). 
      But when I go back to Live Selection tool, the textures immediately update...as they should look.
      Additionally, when I rotate, zoom, or pan the camera while in Brush Mode (BP), the textures on the model would momentarily update while the camera's moving. But after I release my click (from moving my camera), the textures go back to gray. I've been trying to remedy this but no lucky so far.
      I've also tried "Freezing 3D View". No luck either.
      I'm just confused as to why this is happening and why trying to see what I'm painting while I'm painting is so difficult.
      Hope this makes sense. :)

      Anyone encountered this or have any suggestions?
      I'll also attach the file below. Thanks so much everyone!
      balloon_test.zip
      · 0 replies