Jump to content




[Vrayforc4D] Help! I Relay Need Some Help With Vrayforc4D

Animation Plugins Rendering

  • This topic is locked This topic is locked
8 replies to this topic

#1 Guest_tiendbz_*

Guest_tiendbz_*
  • Guests

Posted 29 December 2011 - 11:15 AM

Hi all

I have a problem with VrayforC4D and I cant figure out what im doing wrong.

When I start a picture render with C4D I can see everything clearly, but when im trying to make a animation in make preview all my materials disappears.
I can only see the objects.

Please help me with this problem, thanks

#2 spedler

spedler
  • Regular Member
  • 1,067 posts
  • C4D Version:15 Studio
  • Location: Newcastle, UK

Posted 29 December 2011 - 12:07 PM

Try asking in the Vray for C4D forum, you're more likely to get help with Vray problems there. They are very quick to help registered users.

#3 Guest_tiendbz_*

Guest_tiendbz_*
  • Guests

Posted 29 December 2011 - 12:40 PM

Try asking in the Vray for C4D forum, you're more likely to get help with Vray problems there. They are very quick to help registered users.


ok thank you

#4 mmVRay

mmVRay
  • Regular Member
  • 2,151 posts
  • C4D Version:13 Studio
  • Location: USA

Posted 29 January 2012 - 06:29 PM

Most of the time when someone posts a VRay question here it's because they have an illegal copy of VRayForC4D and they cannot get any support from the VRay Forum without an authetic VRay license. It's a waste of time to even respond to them in most cases and I certainly would never want to give them any info whatsoever. I recongnize most of long time members who do have legitimate copies of VRayForC4D and I help them out when I can.

Edited by mmVRay, 29 January 2012 - 06:33 PM.

Cheers, mmVRay

#5 Guest_msoile_*

Guest_msoile_*
  • Guests

Posted 29 January 2012 - 07:56 PM

Thanks for the heads up, removed my post based on that.

#6 RichArt

RichArt

    Cafe Star

  • Regular Member
  • 8,294 posts
  • C4D Version:15 Studio
  • Location: Netherlands

Posted 30 January 2012 - 03:59 AM

Most of the time when someone posts a VRay question here it's because they have an illegal copy of VRayForC4D and they cannot get any support from the VRay Forum without an authetic VRay license. It's a waste of time to even respond to them in most cases and I certainly would never want to give them any info whatsoever. I recongnize most of long time members who do have legitimate copies of VRayForC4D and I help them out when I can.


Indeed. Everyone who bought Vray will ask their question in the Vray forum of course. That is the first place to go when you have a question.
And when you buy it, you get a link to the Vray forum.
So I agree with mmVray that the most posts with questions here and on other C4D forums, comes from illegal copies.

Peace,
Rich_Art. [img]http://www.c4dcafe.com/ipb/public/style_emoticons/default/wink.gif[/img]
C4DLounge.eu our Dutch/Belgium C4D forum

#7 spedler

spedler
  • Regular Member
  • 1,067 posts
  • C4D Version:15 Studio
  • Location: Newcastle, UK

Posted 30 January 2012 - 09:18 AM

Most of the time when someone posts a VRay question here it's because they have an illegal copy of VRayForC4D and they cannot get any support from the VRay Forum without an authetic VRay license.


Yes, I agree. That's why I always point them to the Vray forum, I know they'll get help if they are legit users and won't if they aren't, which to me is as it should be.

Edited by spedler, 30 January 2012 - 09:18 AM.


#8 HSrdelic

HSrdelic

    MAXON computer GmbH / The Vertex Pusher

  • Admin
  • 9,030 posts
  • C4D Version:15 Studio
  • Location: Croatia

Posted 30 January 2012 - 09:44 AM

Every Vray related post which is not from member that has been around here for a while is a bit fishy. I don't know why would anyone consider asking Vray related questions here when there is a dedicated customer support forum except..err..inability to post there? :)

Cheers

vertex-pusher.com - Professional CINEMA 4D Training videos and plugins


#9 Kahuna

Kahuna
  • Regular Member
  • 223 posts
  • C4D Version:15 Studio
  • Location: Chesterfield, UK

Posted 12 February 2012 - 03:14 AM

I can't believe the sheer amount of self-righteousness in this thread. Most people ask questions here because of the wealth of knowledge and experience across a broad spectrum of techniques and software.

If you're that concerned, refuse to answer questions on any subject until the poster has confirmed ownership of the software in question by emailing a scan of their purchase receipt to Kiwi.

You should be ashamed of yourselves.





Also tagged with one or more of these keywords: Animation, Plugins, Rendering

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users