Jump to content



Forums, gallery and free tutorials for Cinema 4D. Registration is fast and free. Please ensure you read our rules before joining.

Normals Tag With Maxwell For C4D


  • This topic is locked This topic is locked
3 replies to this topic

#1 Guest_Alex123_*

Guest_Alex123_*
  • Guests

Posted 16 February 2012 - 05:53 AM

HI,

I use Maxwell to render my scenes in C4D. If I import an obj file with normals tag on it messes up my surfaces for rendering purposes. But if I remove that tag I start seeing my jagged surfaces. Even if I play around with my Phong tag.

I can always remove my normals tag and live with that but if someone has a better solution and would like to share, please let me know.

Thanks for your help and kind regards,

Alexandre
www.alexandregalin.com

Attached Thumbnails

  • MaxwellC4D_1.jpg
  • MaxwellC4D_2.jpg


#2 Rezca

Rezca
  • Regular Member
  • 422 posts
  • C4D Version:13 Visualize
  • Location: United States

Posted 16 February 2012 - 05:57 AM

All I can think of is making sure those points are actually welded together, or trying to import it with Riptide which does a MUCH better job at importing Wavefront Object files. Not very expensive either, so it's a must have in my opinion.



(Side-note: Doesn't look like version 9.1 you're using. Need to update your profile?)

#3 Guest_Alex123_*

Guest_Alex123_*
  • Guests

Posted 16 February 2012 - 06:08 AM

Thanks a lot I ll check out RIptide. You re right I should update I m using R 11.5

thanks again

#4 DryserG

DryserG

    ArchViz-ard

  • Regular Member
  • 1,095 posts
  • C4D Version:15 Studio
  • Location: Israel

Posted 16 February 2012 - 07:40 AM

Delete normals tag, apply phong tag, align normals and optimize points. should fix the issue
Peace,
George.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users