Jump to content




Photo

Cinema 4D R14 Demo Version Available Immediately


  • This topic is locked This topic is locked
100 replies to this topic

#1 3DKiwi

3DKiwi

    Cafe Founder

  • Admin
  • 41,808 posts
  • C4D Version:16 Studio
  • Location: Feilding, New Zealand

Posted 07 August 2012 - 04:38 AM

Posted Image


Test the fantastic new features in CINEMA 4D R14 for yourself.

View the full article

#2 James Leaburn

James Leaburn

    Yeh cannae shuv yer granny aff the bus.

  • Moderators
  • 4,283 posts
  • C4D Version:15 Studio
  • Location: Dundee, Scotland, UK

Posted 07 August 2012 - 12:34 PM

Ouch! They've killed OpenGL for me. Every object is totally black. If I switch OpenGL off everything looks fine. Mmmmm.
If in doubt, scream and shout.

#3 3DKiwi

3DKiwi

    Cafe Founder

  • Admin
  • 41,808 posts
  • C4D Version:16 Studio
  • Location: Feilding, New Zealand

Posted 07 August 2012 - 04:02 PM

Try reducing your OpenGL AA to none. Older graphics cards can't use AA. If running an ATI try going back to Catalyst 12.3 (I think)

3DKiwi

www.3dkiwi.co.nz - My personal site    My Cinema 4D Vimeo channel


#4 shawnfoster

shawnfoster

    3D Developer

  • Regular Member
  • 1,966 posts
  • Location: Charleston, SC, USA

Posted 07 August 2012 - 05:30 PM

Downloading now. Can't wait to start playing with it. :)
| Shawn Foster | Check out My YouTube Channel

#5 Fastbee

Fastbee
  • Regular Member
  • 1,586 posts
  • C4D Version:16 Studio
  • Location: USA

Posted 07 August 2012 - 05:46 PM

After testing out the new features of R14 for a little I can now say many of the features are way cooler then I would have originally thought. I would also like to give extra thanks to MAXON for giving this to use soon after the announcement of the new features in R14. For those with the MLA, or that will buy it as soon as it comes out, this means they can start their 42 day free trial now and have their new copy of R14 before the trial runs out. Very good planning.

Some more thoughts:
- The sculpting is so simple, easy to use, but yet powerful at the same time. In less then 5 min. I was sculpting. I will be using this on a daily basis in the future.
- The new snapping and guides are incredible. Hopefully in the future these tools will be further improved.
- The new dynamics are much welcome feature that gives me so many ideas. With every added dynamics feature the options grow so much.
- The new global illumination is much faster then the old one. Not 100% sure the settings in GI were the same as in R13 as they changed a bit, but the quality looked the same in my tests.
- Having more realistic shadows is a neet feature. It is a little slow with complex scenes and 2 lights on my Radeon 5770.

Sculpting and mograph can both easily get a ton of geometry. For this reason it would be nice if the viewport was improved so it could handle even more geometry.

One thing I noticed a while ago and has not been fixed is shown in the picture below.
polygon wrong way1.jpg
The first image is a Standard Render and the second picture is a Hardware Render with a Radeon card. I believe the problem is not there on Nvidia cards. The problem is the quad is being internally triangulated different ways depending on if being shown using a methond that uses the video card, like the viewport or hardware render, or doing a standard render. This can be a bad thing depending on what is being rendered and is more important when doing low poly renders. If they could both go the same way this would be great.



Overall this I can now say I am very happy with this release. Thanks for sharing 3DKiwi.
Great job everyone that helped. :)
Fastbee

Edited by Fastbee, 07 August 2012 - 08:54 PM.


#6 3DKiwi

3DKiwi

    Cafe Founder

  • Admin
  • 41,808 posts
  • C4D Version:16 Studio
  • Location: Feilding, New Zealand

Posted 07 August 2012 - 09:20 PM

Everyone must be playing with the demo. The cafe has gone a bit quiet today!!

3DKiwi

www.3dkiwi.co.nz - My personal site    My Cinema 4D Vimeo channel


#7 srek

srek
  • Regular Member
  • 3,697 posts
  • C4D Version:16 Studio
  • Location: Germany Friedrichsdorf Hessen

Posted 07 August 2012 - 09:51 PM

One thing I noticed a while ago and has not been fixed is shown in the picture below.

The problem here is that different graphics cards do different triangulations of quads. CINEMA 4D delivers the same polygon information, but the graphics cards use different algorithms to triangulate them.
Not realy a CINEMA 4D problem, but you can avoid it by using tris instead of Quads.
Cheers
Bjorn

#8 Fastbee

Fastbee
  • Regular Member
  • 1,586 posts
  • C4D Version:16 Studio
  • Location: USA

Posted 07 August 2012 - 10:04 PM

I'm having a little problem activating my 42 day trial of R14. Is anyone else having this problem?

#9 RichArt

RichArt

    Cafe Star

  • Regular Member
  • 8,294 posts
  • C4D Version:15 Studio
  • Location: Netherlands

Posted 07 August 2012 - 10:18 PM

Hi all,
sorry for the problems many of you ran into when trying to activcate the new R14 demo.
Somehow the database got it in it's head to not process the requests correctly.
I fear we will need a bit of time to fix it (10pm here in germany).
Please just use the demo as is for now and don't try to activate.
I'll post here as soon as we have it running again
Sorry again for the trouble.
Cheers
Bjorn



Peace,
Rich_Art. :wackywink:
C4DLounge.eu our Dutch/Belgium C4D forum

#10 RichArt

RichArt

    Cafe Star

  • Regular Member
  • 8,294 posts
  • C4D Version:15 Studio
  • Location: Netherlands

Posted 07 August 2012 - 10:28 PM

The sculpting is a joy to play with. To bad I can't bake the maps at the moment because it is save disabled.
Very easy to grasp. And the viewport has no problems with 2million polygons. Although I only have 8GB in my laptop and a 1gb Geforce GT 550M GFX so a much higher poly count will hang C4D I'm afraid.
This evening I'll play some more with the demo... Looks great so far. Nice Zbrush like shaders for sculpting as well.

Peace,
Rich_Art. :wackywink:
C4DLounge.eu our Dutch/Belgium C4D forum

#11 deepshade

deepshade

    deepshade

  • Regular Member
  • 1,207 posts
  • C4D Version:15 Studio
  • Location: UK

Posted 07 August 2012 - 10:51 PM

Has the demo been pulled

Can't se a link anywhere?

#12 TheJimReaper

TheJimReaper
  • Supporter's Club Bronze
  • 2,062 posts
  • C4D Version:16 Studio
  • Location: Nottingham, UK

User's Awards

10 4 2

Posted 07 August 2012 - 11:12 PM

Having great fun playing with the new features, specially the sculpting. I sculpted a teddy bears head last night and it actually looked pretty good, once I've got use to the tools and what they can do, and got use to using my graphics tablet I'm sure I'll be able to create even better characters. Which will mean I may get into character modelling, something I've never been any good at or really enjoyed until now!

One of the new features I don't really like is the new highlighting of the objects, is they a way to turn that off? Also I don't like the way new primatives are shown in the viewport. In the image below the one on the left is R14 and the one on the right is R13, is there a way to get the viewport in R14 to display objects in the same way it did in R13 so I can see the geometry of the objects? I know I can turn on Gouraud Shading with lines, but that can be a hastle going back and forth turning it on and off.

Cheers

Jim
Check out my Website HERE or scan my avatar with your smartphone to check it out on your mobile device.

#13 yurikneppers

yurikneppers
  • Regular Member
  • 6 posts
  • C4D Version:13 Studio
  • Location: Haarlem, The Netherlands

Posted 07 August 2012 - 11:20 PM

Where's the download link? Can't find it on http://www.maxon.net/en/news/singleview-default/article/cinema-4d-r14-demo-version-available-immediately.html

Cheers!

#14 dataflow

dataflow

    Cafe Master Blaster

  • Regular Member
  • 12,082 posts
  • C4D Version:16 Studio
  • Location: sydney

Posted 07 August 2012 - 11:33 PM

Where's the download link? Can't find it on http://www.maxon.net/en/news/singleview-default/article/cinema-4d-r14-demo-version-available-immediately.html

Cheers!

its on the products menu

Dataflow Donations C4D beta tester


#15 Guest_Bassuchka_*

Guest_Bassuchka_*
  • Guests

Posted 08 August 2012 - 12:19 AM

Hey guys, just downloaded R14 DEMO and have a problem.
I`m using Macbook Pro 13, i5 2.3GH, 10GB RAM. This version is working really slowly. Does anybody else have this problem?
Here I attached a video:

#16 yurikneppers

yurikneppers
  • Regular Member
  • 6 posts
  • C4D Version:13 Studio
  • Location: Haarlem, The Netherlands

Posted 08 August 2012 - 12:27 AM

its on the products menu


Thanks!

#17 James Leaburn

James Leaburn

    Yeh cannae shuv yer granny aff the bus.

  • Moderators
  • 4,283 posts
  • C4D Version:15 Studio
  • Location: Dundee, Scotland, UK

Posted 08 August 2012 - 12:37 AM

Try reducing your OpenGL AA to none. Older graphics cards can't use AA. If running an ATI try going back to Catalyst 12.3 (I think)

3DKiwi


Tried that and installed newest drivers no luck. I'm using HD4000 graphics and I'm sure someone is going to say that C4D is not designed to run on HD4000 but R13 is working fine.
If in doubt, scream and shout.

#18 James Leaburn

James Leaburn

    Yeh cannae shuv yer granny aff the bus.

  • Moderators
  • 4,283 posts
  • C4D Version:15 Studio
  • Location: Dundee, Scotland, UK

Posted 08 August 2012 - 12:56 AM

One of the new features I don't really like is the new highlighting of the objects, is they a way to turn that off? Also I don't like the way new primatives are shown in the viewport. In the image below the one on the left is R14 and the one on the right is R13, is there a way to get the viewport in R14 to display objects in the same way it did in R13 so I can see the geometry of the objects? I know I can turn on Gouraud Shading with lines, but that can be a hastle going back and forth turning it on and off.

Cheers

Jim


Viewport/Options/ Configure/Outlines
Viewport/Options/ Configure/Sel Wireframe
If in doubt, scream and shout.

#19 3DKiwi

3DKiwi

    Cafe Founder

  • Admin
  • 41,808 posts
  • C4D Version:16 Studio
  • Location: Feilding, New Zealand

Posted 08 August 2012 - 12:59 AM

One of the new features I don't really like is the new highlighting of the objects, is they a way to turn that off?


Filter menu > Object Highlighting.

James - Suggest you lash out on a new budget card. I think the Catalyst version I was meaning was 11.3. By the way, the viewport goes black on my HP laptop. The solution was setting OpenGL AA to none. This is a 4 year old laptop.

Bassuchka - Try playing around with the OpenGL settings in the preferences. If that doesn't work get in touch with MAXON via their on-line support form.

3DKiwi

www.3dkiwi.co.nz - My personal site    My Cinema 4D Vimeo channel


#20 TheJimReaper

TheJimReaper
  • Supporter's Club Bronze
  • 2,062 posts
  • C4D Version:16 Studio
  • Location: Nottingham, UK

User's Awards

10 4 2

Posted 08 August 2012 - 01:32 AM

Thanks so much James and Nigel, things are back to the way I like them. I can get on and play now.

Cheers

Jim
Check out my Website HERE or scan my avatar with your smartphone to check it out on your mobile device.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users