Jump to content



Forums, gallery and free tutorials for Cinema 4D. Registration is fast and free. Please ensure you read our rules before joining.

Photo

Stage Object Camera And Lights To After Effects Problem

After Effects Bugs

  • This topic is locked This topic is locked
2 replies to this topic

#1 carlosa

carlosa
  • Regular Member
  • 5 posts
  • C4D Version:14 Studio
  • Location: North Hollywood , CA

Posted 26 February 2013 - 08:39 PM

I have a scene in cinema 4d that has multiple cameras and i have created an edit within cinema. Usually you save out an after effects project file and you get your cameras and lights in after effects from c4d. But when i use the stage object i get all my cameras in AE stacked on top of one another and i dont get all my lights i placed nothing seems to translate i have read that this is a problem but have yet to find a solution does anyone have any tips or know a solution to this issue??


Try my product.....


#2 AngelTorres

AngelTorres
  • Regular Member
  • 51 posts
  • C4D Version:14 Studio
  • Location: Miami, Fl

Posted 19 March 2013 - 02:43 PM

I think I can give you a hand with this. Do you can upload the file?



#3 VideoFrank

VideoFrank
  • Regular Member
  • 60 posts
  • C4D Version:13 Studio
  • Location: Toronto, Canada

Posted 19 March 2013 - 05:30 PM

if you're talking about the coordinate system being misaligned, Joren has a quick video tutorial on this subject here.







Also tagged with one or more of these keywords: After Effects, Bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users