Jump to content
Cinema 4D Plugins

toxxreport

black on vray renders

Recommended Posts

toxxreport    0

 

hello,

This is only my second post but I have benefited greatly from this board, and the people seem as friendly as they are knowledgeable. 

 

I'm being overly entertained with vray renders... the problem being unwanted black in what appears to be reflective areas. I've found several references to this but nothing has worked yet, including raising the values for Hemispheric subdivisions and interpolated samples, as well as setting UVW coordinates from projection, and checking other parameters such as noise threshold.... and changing the GI engine on primary and secondary bounces.

 

It feels a bit odd identifying as nubie as I teach technology.... but alas not 3D. Thanks in advance if anyone ventures a look. I have attached an example and settings.

 

Cheers!

Mike

render.png

settings.pdf

Share this post


Link to post
Share on other sites

Rectro    536

Hi Mike

 

What version of Vray are you using as someone needs to be using the same version to help in order to remove possibility to build changes.  If you can provide the scene or part of the scene that would also help a great deal.  I take it you have asked over on the official forum?

 

Dan

Share this post


Link to post
Share on other sites
toxxreport    0
  • Topic Author
  • Hi there,

    I'm on r18 vray 1.9. and a sorry video card on my mac... didn't realize when I got smaller hard drive you got the crappy v card. I 18 TB on thunderbolt (never do that on  laptop btw... unless you like it disconnecting when you barely move... 20 times a day) mac setting attached. I do have to be careful because if I get some settings too high I get the much loved blue screen when rendering.  I'm to  pretty sure it is related to irradiance somehow... I'm pretty sure.

     

    I've tried vray advanced materials... all manner of c4d both made by me and downloaded or from library.  Read and tried all I can think of...

     

    Sheesh!

     

    Learning fast....

     

    mac settings.pdf

    Share this post


    Link to post
    Share on other sites
    Rectro    536

    I'm sorry but your out of luck as I  don't use Mac or vray 1.9,   I'm on v3.5 and too many changes has been made since your version.   Your best to get  on the official vray forum.

     

    Dan

    Share this post


    Link to post
    Share on other sites
    Vizn    41

    More info is needed. What are your environment settings? How is your environment constructed? (i.e sun, sky, studio backdrop..)

    Share this post


    Link to post
    Share on other sites
    spiralstair    29

    Why do you have AO on in the settings? Get rid of this to start with. It looks like there is a black object in the scene or hdri that the metal is reflecting.

     

    i strongly reccomend updating to 3.5 - The standard BF LC settings are semi-automatic and much much faster. 

     

    As a general rule avoid usinh c4d materials in vray scenes. Even with the option turned on to bake c4d materials on the fly, you can run into problems fairly quickly. Use the vray shader workflow to avoid unexpected mistakes.

    Share this post


    Link to post
    Share on other sites
    stefanlaub    0

    come to the support forum or our support email  and we help you, as user you have a free acoujtn there

     

    V-RAYforC4D

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×