Jump to content

firewireflow

inheritance effector problem

Recommended Posts

hi guys

got a problem with the inherit effector

1) i got a tower of cubes ...they are rotating constantly

2) now i want to transfer the animation to another tower of cubes ... to achieve this i use the inherit effector in morph mode ... so far so good

3) when i now animated the strenght or the weight of the inherit effector the cubes start to rotate accordingly but the are kind of jittery too

i tried everything in my power to solve this problem (mograph cache morph for example) but nothing worked.

any hints?

thanks guys

 

 

cloner_inherit_problem.c4d

cloner_inherit_problem.c4d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...