Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. :cowboypistol:

Cinema 4D Plugins

Check out premium "TD Master Section" training classes in Clubs section  and STORE!


ghita

Hidden elements don't appear when activ

Recommended Posts

ghita    0

Hi, I've been working on a Cinema 4D project and I turned off some parts  in the scene to focus working on a single element, I saved my file and closed it. 

Today when opening my file again and revealing the hidden parts, ( which are showing in the object manager window)  none of these appear on my scene, althoguh when rendering all parts are shown.

Any idea of why this is happening?

 I'm attaching a couple of screenshots...

Thanks!!

Share this post


Link to post
Share on other sites

Rectro    496

Hi

 

I cant see no screen shots.  The scene I assume your meaning the viewport where you rotate around your object and edit it?  There are vizibility options within the object manager one to show and hide the object from the Viewport when Red, and the other to hide it from rendering, also when Red.  There is another way in which you may had "hidden  parts" and thats the Solo buttom located at the bottom left of the UI, is that being used?  You can also hide and show parts that are in layers, so id need to see some screen shots to find out which method your using to hide/show a object.

 

PS: Im uploading a short video, that should help in case you have missed something.

 

Dan

  • Like 1

Share this post


Link to post
Share on other sites
ghita    0

Thank you for the prompt and helpful reply!!!

 I had a viewport solo single on and didn't know! 

All elements are visible now ::):

 

 

Share this post


Link to post
Share on other sites
Rectro    496
1 minute ago, ghita said:

Thank you for the prompt and helpful reply!!!

 I had a viewport solo single on and didn't know! 

All elements are visible now ::):

 

 

Great! Your welcome.

 

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×