Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. :cowboypistol:


Check out premium "TD Master Section" training classes in Clubs section  and STORE!


Sign in to follow this  
Zimon

Infinite Floor Stop After Horizon

Recommended Posts

Zimon    0

Hi!

 

For some reason, my background/floor (infinite floor) just cut after the horizon?

 

My C4D is like this: 

2r1PGnc.png ( Download: https://www.sendspace.com/file/5b6vnw )

 

And when I render it, it looks like this:

D85TRxm.png

 

 But after saving, it looks like this:

XSHdkQW.png

 

(The background above the horizon is gone)

Why is this?

 

 

Cheers!

 

 

----------------- UPDATE -----------------

If I remove the alpha channel, it works as it should, but how come I can't have the alpha channel on?
I've used this exact C4D file + settings and it has worked before...?

-----------------------------------------------

Share this post


Link to post
Share on other sites

Masoudreza    0
2 hours ago, Zimon said:

Hi!

 

For some reason, my background/floor (infinite floor) just cut after the horizon?

 

My C4D is like this: 

2r1PGnc.png ( Download: https://www.sendspace.com/file/5b6vnw )

 

And when I render it, it looks like this:

D85TRxm.png

 

 But after saving, it looks like this:

XSHdkQW.png

 

(The background above the horizon is gone)

Why is this?

 

 

Cheers!

 

 

----------------- UPDATE -----------------

If I remove the alpha channel, it works as it should, but how come I can't have the alpha channel on?
I've used this exact C4D file + settings and it has worked before...?

-----------------------------------------------

Hi Zimon,

 

There is nothing wrong with your file. As you changed the background color of your viewport to white, with the white floor you just don’t see the line. When you save it with alpha then there won’t be any background so the render comes as you ordered. 

If you want to keep the alpha, it means you want to have something at the back. But if you only want to have the alpha for your cube then the Object Buffer will solve your problem.

 

I hope this helps.

 

Cheers,

Masoud

Black Wings Effects 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


  • Recently Browsing   0 members

    No registered users viewing this page.

×