Jump to content

Archived

This topic is now archived and is closed to further replies.

CGIHercules

Strange dots ?

Recommended Posts

  • Topic Author
  • I have seen these once even in my own project and I don't know IF and HOW I created them but they are somehow linked to the object and if deleted the whole object is deleted.

    Now I use stuff downloaded from the internet so I see them again. You can see them, this time 2 of them. And when selected seems to me that they are attached to different parts of the object. Anyone has any idea what they are ?

    Thank you

    1.png

    2.png

    3.png

    4.png

    Share this post


    Link to post
    Share on other sites

    They look similar to global illumination firefly’s - not exactly but close.    Check your render settings and turn GI off to see if they return

     

    Dave

    Share this post


    Link to post
    Share on other sites

    Those are nulls (set to be displayed as "dots").

    Set them to "none" in the Attribute Manager if you don't want to see them in the viewport. Or simply uncheck "Null" in your viewport filter.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 6 hours ago, C4DS said:

    Those are nulls (set to be displayed as "dots").

    Set them to "none" in the Attribute Manager if you don't want to see them in the viewport. Or simply uncheck "Null" in your viewport filter.

     

    Wow...true ! I didn't even know NULLS have any sort of visual representation in Viewport until now. This was bugging me for a while now. Thank you man I though it's so lost polys but when I deleted them the whole thing would of course be deleted. Now I know why :)

    Share this post


    Link to post
    Share on other sites

    Do yourself a favour. Add a null to a blank scene, set its display mode to none, then in the menu do 'set as default' and save the scene as new.c4d in your main R18 root folder. Then you will never see, or have to turn off those dots ever again ;)

     

    CBR

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 46 minutes ago, Cerbera said:

    Do yourself a favour. Add a null to a blank scene, set its display mode to none, then in the menu do 'set as default' and save the scene as new.c4d in your main R18 root folder. Then you will never see, or have to turn off those dots ever again ;)

     

    CBR

    Will do right away sir :) "Set as default" in which menu exactly ? Thank you.

    Share this post


    Link to post
    Share on other sites

    Edit menu, top of null attributes.

    Share this post


    Link to post
    Share on other sites

    Hey Guys,

    I too have had this issue, however when I set my null display to none, every new object still displays with a dot.  Am I missing something?

    Share this post


    Link to post
    Share on other sites
    7 minutes ago, Petche said:

    Am I missing something?

    Yes - the rest of my instructions (see above) ! :)

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Thanks, 

    I did everything from the object display set to none and saved my new default file as new in my r18 folder. All my settings are there when I open a new file expect those dots still show up with every new null. Thanks for your help on this Cerbera!

    Share this post


    Link to post
    Share on other sites
    48 minutes ago, CGIHercules said:

    then in the menu do 'set as default'

    Did you do this bit ?

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks @Cerbera

     

    @Petche Hey it worked for me. Just set it up here...

    Screen Shot 2017-11-06 at 11.41.26 AM.png

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...