Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 

Rendercore Lab

Sign in to follow this  
yatsby

noob lighting questions

Recommended Posts

yatsby    0

Hey,

 

I'm a total beginner so hopefully these will be some easy questions.

 

In the attached screenshots I have my final scene render, the plant in a blank project, and then that scene rendered. Any idea where the black clumps around the leave are coming from?

 

Also notice how the gun is peach-tinted? The material on it is white, and reflection is turned off. How would I make it appear just matte white?

My render times are also pretty terrible, if someone had some guidance there that'd be awesome! 

 

Thanks

Screen Shot 2017-11-14 at 4.42.40 PM.png

Screen Shot 2017-11-14 at 4.42.55 PM.png

Screen Shot 2017-11-14 at 4.30.03 PM.png

Share this post


Link to post
Share on other sites

Cerbera    1,205

We'd need to see your render settings to know what was going wrong here really, and we need more information about what lights you are using and if you are using GI what settings you have there... probably best to do a 'Save with assets' (so we get the textures as well), zip and upload the folder that creates to dropbox and link it here.

 

CBR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×