Jump to content

Guest jeffreyhass

QT animation codec file format error R19

Recommended Posts

Guest jeffreyhass

Hi, I have several projects I created using Quicktime Animation codec material textures with alpha (many, so conversion would be painful).  They still run fine on R18, but the material channels in R19 now indicate there is a "file format error" and won't use those same files when opening up my R18 projects in R19.  Reverting to R18 solves the issue.  Yes, I have graduated to using image sequences, but I am wondering this is a bug, if R19 dropped support for QT Animation codec or what.  Any info would be appreciated.  BTW, the video files themselves play fine on my iMAC (Sierra OS).

Share this post

Link to post
Share on other sites

You don't say what platform you are trying to open these files on, but you say they play on Sierra OS, so not sure if they're the same system.


Are you opening them on the same computer when you say it opens in R18 and not R19?


Have you tried reimporting the actual QT files back into the textures again by clearing them and then reimporting them?


R19 is now using native drivers with its new media core for MP4 files rather than relying on the Apple QT Drivers. Apple no longer support QT on Windows.


If all of this is on a Mac and you've tried my suggestions, then I'd just report this to MAXON Support so they can check the files for you.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.