Jump to content

Sign in to follow this  
shodty

Sound Effector Decay not rendering

Recommended Posts

On 12/5/2017 at 10:37 AM, shodty said:

What I don't understand is if I put the Decay at 100%, it still doesnt have any effect, when in fact it should be freezing in place once it goes up, right?

We keep cross-posting, but...

 

The Decay at 100% just means it's slower to react to the change. It won't freeze up in place like the viewport shows. If it's set to 0, the Effector evaluates frequencies and loudness in real-time, the higher the Decay, the slower the declining effect is.

 

But it's pretty much the same issue. If you read through the post you missed, the Render matches the waveform, not the Viewport.

 

It's not right that's why I suggested going to MAXON Support. It may simply be one of the things that Cinema 4D can't show 100% correctly in the viewport (there are other things that have the same issue) or it could be something they need to look at.

Share this post


Link to post
Share on other sites

same issue. I have always (for many, many years) always assumed it was something i was doing wrong. Glad to see im not alone. However I cant find a fix anywhere.

 

For testing purposes I just used Standard render with no AA (to make a fast test to compare). I rendered out 500 frames with 33% Decay and 500 frames with 100% Decay. Observed absolutely no difference. However, in the view port it definitely makes a difference. just not in the render. I cant believe more people don't notice this and comment about it.

 

If I do manage to figure it our I will return and post about it

 

/me sighs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...