Jump to content


gallagher

My splines have no point mode

Recommended Posts

gallagher    0

I'm trying to create paths for a cylinder object to travel along

 

the schilling I have is basically made up from individual splines. It's a bit like match sticks but none are connected

 

im having difficulty connecting the match sticks to make a path for the cylinder to travel along

 

what I am seeing for the interface is an orange crop box around each spline when I select.  This tells me that it's an object. The spline seems to have no points.  

So how do I connect these matchsticks so the cyclinder will flow up and down nicely

 

please help

Share this post


Link to post
Share on other sites

digitvisions    59

Hi, if you can upload the file or a screenshot it will be easier to identify the problems and try to help you.

Share this post


Link to post
Share on other sites
gallagher    0
  • Topic Author
  • you can find the screenshot of the splines although I don't think their splines.  I think they are objects

     

    you can find the screenshot where I wrote on the topic a day before.  

     

    Can an you search my name and get up the topics

    Share this post


    Link to post
    Share on other sites
    gallagher    0
  • Topic Author
  • Yeah sorry I think it would have been better if I just gave you the topic name

     

    ladders by gallagher

    Share this post


    Link to post
    Share on other sites
    Vizn    42

    Jeebus.. 

    1 hour ago, gallagher said:

    you can find the screenshot of the splines although I don't think their splines.  I think they are objects

     

    you can find the screenshot where I wrote on the topic a day before.  

     

    Can an you search my name and get up the topics

     

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,271

    What is going on here then ? I answered OP's original 'Ladders' topic when he posted it, but he didn't reply. Now there are 2 more topics on the same thing. This is not how forums are meant to work ! @gallagher should find his original post, add anything new there, then delete these 2 duplicates.

     

    As I explained last time, in that original post, you cannot combine splines as you wish because a spline can only have two connections.

     

    CBR

    Share this post


    Link to post
    Share on other sites
    gallagher    0
  • Topic Author
  • I've searched YouTube for the weld tool. I thought that would get the result I'm looking for.  Why is it the matchsticks splines have no point mode.  Would this make them objects.  I just can't see why when I created the structure I used splines.  All I want to do is weld one line to the other.  It can't be that difficult surely.  Fingers crossed for an answer

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,271
    1 hour ago, gallagher said:

    I've searched YouTube for the weld tool. I thought that would get the result I'm looking for.  Why is it the matchsticks splines have no point mode.  Would this make them objects.  I just can't see why when I created the structure I used splines.  All I want to do is weld one line to the other.  It can't be that difficult surely.  Fingers crossed for an answer

    It's not difficult. Weld does work on spline points, which your splines will have, although perhaps only 2 of them per spline. Go into points mode to see them. Note that before weld can work, the splines will have to be a single object, which you can achieve using 'Connect and Delete'. However, the point I have made 3 times now, and you seem to be not listening to it, is that you can only connect one spline point to one other, so no 3 way joins like you had in the reference pic given in your original thread.

     

    CBR

    Share this post


    Link to post
    Share on other sites
    gallagher    0
  • Topic Author
  • problem is when I select the spline stroke object I get an orange crop.  I hear you saying this is just the selector selecting.  But I have no other options like point mode. Like I say I can't understand why I can't access point mode.  Maybe I should up load the file.  Would you be able to take a look at the file and tell me why I don't have the point mode as I need this to weld.  I don't want to three way connect.  I understand a splines end point can be welded to the spline end point.   I have splines that naturally meet up like a square it's just the four sides to the square need to be linked. And it seems a simple weld should do the trick.  I think. 

    Share this post


    Link to post
    Share on other sites
    gallagher    0
  • Topic Author
  • Thanks very much for your input by the way.  A very useful and powerful tool this forum

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,271

    Yep - upload the file and I'll take a look. We also need to know how you want the cylinder to move along it, so some more detail about that would be helpful.

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×