Jump to content
Rendercore Lab

kitefly

Weird R19 behaviour

Recommended Posts

kitefly    17

hey guys i just got up to speed to r19, im testing pro render, and yes i am one of those mac trash can people. D50out with0 to be specific.

two things maybe you can help me out with please

1 . only one D500 runs processing, even tho i have both checked for preview and offline rendering. How come ? should it not run on both gpus. for me that was the whole fuzz about, i still have one sitting gpu and that makes me angry. 

2. *** is up with this weird default light, im i doing something wrong ? as soon as i run pro render this things renders like theres a light there, even when there are none. like physicals default light, everyone know for realistic results from lights this must be off.  but i dont see i way to shut it down in pro render. its driving me mad, i just one a low key one top light and im getting almost an hdr look. i dont even have a light on and it renders !!!! to me this should be black untill we add a liminous material. anyone know how to deal with this. 

 

overall im kinda let down by pro render, slow and a bit weird. 

Arnold still kicks ass tremendously, no comparison. Waiting for arnold gpu one day. 

 

pro render test.c4d

pls help me get this thing to render something predictably im posting my test scene with this phantom weird light

thanks. 

 

 

 

Share this post


Link to post
Share on other sites

ABMotion    235

As far as ProRender goes, it's not where it needs to be for now so there are issues. MAXON will be releasing an update in early 2018 and have stated that further ProRender updates will likely come out of normal update cycles as well, so they're working on it and that is the best that can be said.

 

Answering number 2 - Light issue:

Cinema 4D always has a default light in a scene until you add your own light/s, but it can be switched off easily.

This happens in all built-in Cinema 4D Renderers.

 

For ProRender, go to Render Settings>ProRender>General tab and untick Default Light:

ProRender_Default_Light.thumb.png.06812cdfec984cbfcbbb76dc07f9d984.png

 

For Standard and Physical Renderers, this option is in the Options section for each. Again, just untick the Default Light:

Standard_Physical_Default_Light.thumb.png.27eab64b1ff6f203310e5ab2d193c20e.png

Share this post


Link to post
Share on other sites
everfresh    269

prorender is pretty much useless at this state, there's a service update coming in january, maybe it will add/fix a few things and hopefully also be faster.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×