Jump to content

Recommended Posts

I'm running C4D Studio R19 with nVidia quadro boards and Octane Render for C4D. When I purchased and installed the Road Trip HDRI collection from GSG, HDRIlink worked as advertised.  I then purchased the entire GSG HDRI collection and installed all 8 folders. Now nothing works except for the sample collection that came with HDRIlink. Although all 8 folders appear in the dropdown selection box, no thumbnails are seen for any. I'm using latest versions of HDRIlink and the HDRI collection.  These have been deleted and reloaded several times exactly following the video tutorial supplied with HDRIlink. GSG people have been very helpful in trying to track this down, but as yet have not solved it.  Any Ideas?  

 

Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...