Jump to content


ROSEKEEZY

Displacer not working

Recommended Posts

ROSEKEEZY    0

ok so im making a scene with layered rocky floors - the first raised floor worked fine with the displacement.. but now with the inner & outer it barely does anything to it - ive changed the global scale around, tried different shaders it doesnt have any effect..

 

can anyone help please? been trying to solve this since yesterday.

 

xx

Screen Shot 2018-01-12 at 10.35.34.png

Share this post


Link to post
Share on other sites

maliohammad    281
5 minutes ago, ROSEKEEZY said:

ok so im making a scene with layered rocky floors - the first raised floor worked fine with the displacement.. but now with the inner & outer it barely does anything to it - ive changed the global scale around, tried different shaders it doesnt have any effect..

Did you make sure you have enough polygons on your objects?

Share this post


Link to post
Share on other sites
ROSEKEEZY    0
  • Topic Author
  • 3 minutes ago, maliohammad said:

    Did you make sure you have enough polygons on your objects?

    nope.. that was it lol. thank you 

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,385

    Pls update your profile - R18 demo is impossible.

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×