Jump to content

Hey, you need a renderfarm? If that's the case, make sure you check this topic for more info! 



kkamin

Turn Off Subframe Playhead in Timeline

Recommended Posts

kkamin    5

Sorry, I must have flipped a switch but I can't find the off button. Don't want to be on frame 120.34324 Please help me smart people.

Screen Shot 2018-01-17 at 8.26.44 PM.png

Share this post


Link to post
Share on other sites

Cerbera    1,976

Bet you've got that on Subframe Mode, as opposed to No Grid...

 

gridoff.thumb.jpg.5fa9f91ef84e4fd5fc39d682e6bf8a21.jpg

 

Note this doesn't change the display until you move to a new frame.

 

CBR

Share this post


Link to post
Share on other sites
ABMotion    238

It can also be caused by a frame rate mismatch and or sub-frame frame rate such as 29.97 with imported footage etc.

Share this post


Link to post
Share on other sites
kkamin    5
  • Topic Author
  • It's actually not either of these things. Weird. I attached a clean out file here if anyone wants to peek. You'll need to be in the timeline.

     

    Subframe_WTF.c4d

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,976

    Yeah that is weird. As I load your file the cursor is at some subframe number, yet as soon as I change frame numbers it instantly reverts back to moving in single frames, which I presume it doesn't for you. Your profile says 18.48, and if that's correct you should update to 18.57 as this might be a bug that got fixed in a later versions. Actually I suspect 18,57 only fixed the Ryzen issue, so maybe this isn't the cause, but probably worth doing anyway so you can eliminate it from your enquiries...

     

    CBR

    Share this post


    Link to post
    Share on other sites
    kkamin    5
  • Topic Author
  • Cool--thanks for checking that out. It's a  work computer so we're going to update to 19 at some point so I can wait, not a big deal (it's a hassle to upgrade because of our render farm). Thanks again.

    Share this post


    Link to post
    Share on other sites
    ABMotion    238

    Now I have the file I can see you've accidentally toggled off Frame Snapping. To fix it, go into timeline panel and go to Edit>Enable Frame Snapping or use shortcut "X".

    • Like 1

    Share this post


    Link to post
    Share on other sites
    kkamin    5
  • Topic Author
  • Ha. Thanks. Derp.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×