Jump to content

Sign in to follow this  
TonyTsao

Keyframes are gone(tried automatic mode)

Recommended Posts

Currently I have a scene with lots of things animated.
When I open my timeline , it's totally blank . All the stuffs are still animated though.
Even if I toggled the automatic mode , nothing happens

The strange thing is , I created a new scene and animated a cube from left to right. I can see the keyframes in the timeline.
Has anyone bumped in to this problem before? Please help me out , thanks.

CINEMA 4D_2018-02-05_11-54-02.png

Share this post


Link to post

Try going into Timeline panel and choosing Bookmarks>Default Bookmark and see if that gets everything back as you expect.

 

default_bookmark_timeline.thumb.png.e5e82f1dbaa63a2d0599b85e35703851.png

Share this post


Link to post

You need to check your other view options as well since most settings are designed to limit what appears in the Timeline. For example, "View > Link > Link TL/OM Selection" means that only objects you highlight in the Object Manager will appear in the timeline. If this is set, then when you open your existing scene and DON'T highlight an object in the Object Manager, you'll see nothing in the Timeline. But when you start a new scene and add a cube, that cube is automatically selected in the OM, so any animated properties will automatically appear in the Timeline. 

Share this post


Link to post
2 hours ago, DeCarlo said:

For example, "View > Link > Link TL/OM Selection" means that only objects you highlight in the Object Manager will appear in the timeline. If this is set, then when you open your existing scene and DON'T highlight an object in the Object Manager, you'll see nothing in the Timeline.

This is not correct. Link TL/OM Selection option automatically highlights in the Timeline what you have highlighted in the Objects Manager.

 

The option that does what you've suggested is View>Link>Link View to Object Manager. If Link View to Object Manager is on, then only what you have highlighted in the Objects Manager will be shown in the timeline.

 

If you use Default Bookmarks as I suggested, all items that are keyframed will automatically appear in the Timeline Panel and anything you have highlighted in the Objects Manager will be highlighted in the Timeline panel.

Share this post


Link to post
50 minutes ago, ABMotion said:

The option that does what you've suggested is View>Link>Link View to Object Manager. If Link View to Object Manager is on, then only what you have highlighted in the Objects Manager will be shown in the timeline.

Oops!  Mixed those two in my head. 

 

I've never noticed the Timeline Bookmarks before. I'm going to have to check that out!

Share this post


Link to post
  • Topic Author
  • Thanks for the replies.
    Found out I was in the take mode , so I couldn't see any keyframes.

    Just by jumping back to the main take , the keyframes are all visible now.

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...