Jump to content

vstyler

K, so .. a couple of things

Recommended Posts

couple of quickies..

 

Is there a simple way to lighten up the viewport views without affecting the rendered scene, Im finding that altho my Octane scenes are bright, a lot of times I cant see much in the viewports as it is too dark.

 

Secondly.. The forum keeps asking me to disable Ad Blocker... altho I have already done so... any ideas?

 

TIA! and Cheers!

 

 

Share this post


Link to post
Share on other sites

1. I guess the default light gets powered off when you fire up Octane ? You could put a standard light in your scene hidden from render - that should light it in the VP and not anywhere else...

 

2. Have you refreshed the site since whitelisting the cafe in adblocker ? I found I had to do that a couple of times before it noticed.

 

CBR

Share this post


Link to post
Share on other sites
11 minutes ago, vstyler said:

Is there a simple way to lighten up the viewport views without affecting the rendered scene, Im finding that altho my Octane scenes are bright, a lot of times I cant see much in the viewports as it is too dark.

I assume you mean objects in your scene, not the interface itself in this case.

 

I'm not an Octane user, but in principle add a Sky/Dome type light/object with bright material and use traffic lights in the Object Manager to stop it being rendered. i.e. only have it Viewport viewable.

 

11 minutes ago, vstyler said:

Secondly.. The forum keeps asking me to disable Ad Blocker... altho I have already done so... any ideas?

 

Try Ctrl+F5 to fully refresh your browser window when C4DCafe is open.

 

You'd need to provide more detail about Browser and other extensions you may have installed. Something is obviously triggering it that is specific to your system. I use uBlock Origin in latest Chrome on Windows and disabling that stops the C4DCafe nag screen.

 

Edit: Beaten by @Cerbera again, but I'll leave this here just in case.

 

Share this post


Link to post
Share on other sites
  • Topic Author
  • okie doke, ill give it a shot... and by the way, I use the latesst firefox, only add on is AdBlock plus.

    Share this post


    Link to post
    Share on other sites
    1 minute ago, vstyler said:

    and by the way, I use the latesst firefox, only add on is AdBlock plus.

    Try either using the Ctrl+F5 to full refresh the page and stop it using cache or go into Options>Privacy & Security and press Clear Now button and restart Firefox.

     

    clear-cache.thumb.png.485f379611b4264c69c92d66bf39bacc.png

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×