Jump to content


DragonSeer

Remove Speckles In Render?

Recommended Posts

DragonSeer    2

I have a Standard render that is picking up a lot of noise in the specular area. In the Reflectance channel there is a GGX type shader. I realize I need more samples, but the GGX does not have a samples value I can increase. Is there some other place where I can increase the samples used for reflections?

Screen Shot 2018-02-13 at 11.16.55 AM.png

Share this post


Link to post
Share on other sites

Cerbera    1,968

Not a good idea to render reflectance materials with Standard Render. Much slower, and does things like this !

All you can do in SR is adjust the AA settings higher.

 

CBR

Share this post


Link to post
Share on other sites
Fastbee    78

Under the material > reflectance channel > choose the ggx layer > layer sampling you can up sampling subdivisions and that should fix the problem.

Share this post


Link to post
Share on other sites
Cerbera    1,968

Yep, good call @Fastbee I was quite tired when I replied to this, and totally forgot about ref layer sampling ! Nice correct.

 

CBR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×