Jump to content

Sketchup into C4D Issue


Recommended Posts

Hi,

I am trying to open up a Sketchup file with Cinema 4D R19 Prime, which on previous versions was never an issue, and I am now being told it is an 'unknown file format'

Does anyone know what the issue is? I've tried saving the sketchup file as older versions but still doesn't work...

Link to post

The Sketchup Import function is not available in R19 Prime version which is what you have in your Bio.

 

You can see what functionality Prime does have via this MAXON Product Comparison link: https://www.MAXON.net/en/products/infosites/product-comparison/

 

Sketchup Import is only in Visualize and Studio versions and currently imports up to Sketchup 2017.

Link to post
10 minutes ago, TOMMYGIZZLE said:

kind of frustrating that it doesn't have it, and it doesn't mention it in the comparison chart either

It definitely mentions it in the comparison chart under Pipeline Integration. I took a screenshot and highlighted it in yellow:

product-comparison.thumb.png.f328dfbe85bfd921b2970fba6b831dbb.png

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community