Jump to content


Recommended Posts

Hi all just been watching an excellent tutorial from Athanasios Pozantzis  on cineversity and in it he explains that you can select one edge and then select another with CTRL Shift and it will select all edges in between but for some reason I can't get it to work? is this because I'm on prime or dare I say is it an error in the tutorial... 

 

Loop.thumb.jpg.3d621a59b9f8a6e3034dc09bd04b5dd5.jpg

 

many thanks

 

Tony

Share this post


Link to post
Share on other sites

I assume you're looking at the Product Design Strategies: Modeling a Bottle Screw Cap tutorial and if so, the tutorial has a download file https://cineversity.com/tutorials/fd/15255/15256 Try it on that geometry, even though it's the finished product. I've just tested it for you and it definitely works.

 

It definitely works that way, but needs the geometry to be a loop. Make sure you're in Edge Mode and using the Move tool. After selecting the first edge, press and hold Ctrl(Cmd)+Shift at the same time then click on the second edge and it will select all in between.

 

  • Like 2

Share this post


Link to post
Share on other sites
  • Topic Author
  • 12 minutes ago, ABMotion said:

    I assume you're looking at the Product Design Strategies: Modeling a Bottle Screw Cap tutorial and if so, the tutorial has a download file https://cineversity.com/tutorials/fd/15255/15256 Try it on that geometry, even though it's the finished product. I've just tested it for you and it definitely works.

     

    It definitely works that way, but needs the geometry to be a loop. Make sure you're in Edge Mode and using the Move tool. After selecting the first edge, press and hold Ctrl(Cmd)+Shift at the same time then click on the second edge and it will select all in between.

     

    Yes that's the one ::): Thanks for the feedback, after reading what you said I realised I wasn't using the move tool, I was just using the select tool :confused:...

    thanks again :signthankspin: 

     

    regards

     

    Tony

    Share this post


    Link to post
    Share on other sites

    I hate when that happens.........when you post a question and then get that "Ah-Ha" moment when you realize that the error was within you all along.

    • Like 1

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×