Jump to content


adamjm

Modelling a Spline / Sweep

Recommended Posts

Hi guys,

I'm trying to model this spline sweep shape, but can't get the same thickness from top to bottom.. I assume I've got something turned off?..

 

Any help would be great

 

thanks 

sweep test.c4d

Share this post


Link to post
Share on other sites

2 things wrong there.

 

1. Turn off Parallel movement in the sweep.

2. Axis is wrong in the profile spline.

 

Fix the latter either by rotating its axis in Axis Mode, or by just deleting it, and getting a new rectangle primitive, and setting it to XY.

 

Sweptest.thumb.JPG.f006c7e6167eb88a93ab33cfe9c34144.JPG

 

You'll see I also ticked single object in the sweep, and did 45 cm quad grids on the caps options which allows me to use a bevel with it directly in the sweep for sexy edges.

 

CBR

Edited by Cerbera
Refined info

Share this post


Link to post
Share on other sites
  • Topic Author
  • Hi guys,

     

    I'm still struggling with this sweep.. i want it the same thickness all the way up.. I've tried the previous suggestions, but still can't seem to model it correctly?

     

    Any help would be great?

     

    Thanks 

     

    sweep test.c4d

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×