Jump to content

Hey, you need a renderfarm? If that's the case, make sure you check this topic for more info! 



Ismailu

MAXON Developers - C4D SDK C++

Recommended Posts


kbar    78

I believe they had an issue with an SSL certificate expiring. Try using a different browser. Safari and IE work for me, but I still have issues when using Chrome.

  • Like 1

Share this post


Link to post
Share on other sites
Ismailu    0
  • Topic Author
  • it was mozilla firefox .. thanks guys ... another question >> does cinema support c++17 ?

    Share this post


    Link to post
    Share on other sites
    Igor    514
    14 minutes ago, Ismailu said:

    it was mozilla firefox .. thanks guys ... another question >> does cinema support c++17 ?

    Unfortunately no! A direct answer from devs! :)

    • Like 1

    Share this post


    Link to post
    Share on other sites
    kbar    78

     

    3 hours ago, Ismailu said:

    it was mozilla firefox .. thanks guys ... another question >> does cinema support c++17 ?

    It supports C++11. And only a subset of that as well. You can see what is officially supported on page one of the plugin style guide: https://developers.MAXON.net/wp-content/files/PluginCodeStyleGuide.pdf

    • Like 2

    Share this post


    Link to post
    Share on other sites
    Ismailu    0
  • Topic Author
  • thank you mates .. that was helpful:compEnjoy:

     

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×