Jump to content


Recommended Posts


StCanas    56

Love it! Very generous, thank you.

Share this post


Link to post
Share on other sites
bezo    512

I was check it, but don´t work for me... Maybe because of not on last c4d service update...

Share this post


Link to post
Share on other sites
MiguelJudas    7
  • Topic Author
  • 23 hours ago, bezo said:

    I was check it, but don´t work for me... Maybe because of not on last c4d service update...

     

    Can you show what happens on your Script Console when you use a plugin?  

    Share this post


    Link to post
    Share on other sites
    bezo    512

    Hi Miguel,

    There must be something strange, because on my first try of your plugin I was create example exact as yours, but when execute, c4d freeze for split second, was created new empty null object and previous objects (sources) was hidden and viewport was clear. Any info in console. I was tried it few times and with no success uninstall...

     

    But install it again and works exactly as in your gif...Strange, because was not removed/installed any new plugin or c4d update...

     

    btw, there was some message after execution, but don´t remeber. But was different as today...(Done...x pieces created)

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×