Jump to content

Sign in to follow this  
esegabbo

Realflow - Extrude-based Container Error

Recommended Posts

Hello, I am using realflow plugin for c4d and want to create a container filled with water (using the fill emitter in realflow). Nonetheless, the container is a very specific shape and have shaped it using a spline path and then extrude. When I assign the fill emitter to the extruded spline object, the particles (water) do not work or activate- They do activate in a normal primitive, but not in my spline/extruded shape. 

 

How can I make it work in my specific shape? Recommendations?

 

Thanks!

Edited by Cerbera
No all caps titles please.

Share this post


Link to post
Share on other sites

I don't have Realflow, but from the info you have given I am going to take a stab in the dark at the answer.

Have you ticked 'single object' in the extrude - RF may require a solid shape, and the Extrude won't be that unless that option is checked...

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • Thanks Cerbera! Unfortunately it did not work., but I am sure your recommendation is part of the solution, just makes sense!  Don´t know what I am missing, my first time using realflow

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Got it! Turns out I clicked something and it worked... that something was  Particle Distribution in the Fill Emitter, default is Fill Volume,  and you change it to Particle Layer. 

     

    Solved =)

    Thanks

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...