Jump to content


mavia

Overwhelmed. Cannot get C4D R19 to run.

Recommended Posts

mavia    0

This is going to be a long one so strap in. 

 

I got a new laptop, MSi GS 73VR 7RF Stealth Pro. I needed a laptop for school (and hopefully future work) and I need C4D on it. My school offers free R19 licenses to animation students. I have one license on father's desktop, which i was originally using. I never had a single problem with that C4D. Now, I have this new laptop and I want C4D on this, so I asked my school to provide me with another C4D license, which they did. Now I have two. Following me?

I planned to use the license on my laptop. I didn't. I didn't realize I had to sign up again as a student on MAXON to get THEIR free code, (this is where I'm confused), so I signed up again and requested a student license, which they supplied me with. Now I have THIS code(MAXON supplied), an OLD student license code given to me by my teacher (still on my father's desktop, linked to my name / school), and ANOTHER license from school that is unlinked to me. I am so confused and unaware of if I'm even allowed to have more than one student license so please be gentle if I'm making a mistake here.

 

 This is what my process has been for three days now:

I have tried to install C4D on this laptop and had it stop at the "pick a language" window. I would press okay or next whatever the button was, and the window would close and nothing would happen. I waited almost an hour without clicking anything and nothing happened. No matter how many times I uninstalled and reinstalled, it always stopped here.

EVENTUALLY it got passed the language window and successfully installed.  I thought everything was going great at this point. 

 I played around in C4d testing it, saved the test file, everything was fine, closed C4d, opened C4d, closed it again, opened a c4d file i had on my USB to test it, no problem at all.

The next day I tried to open C4D and an error message showed up saying I was missing a libmmd.dll file. Keep in mind I am a huge noob with this stuff so this was like gibberish to me (still kind of is) ESPECIALLY since the program worked absolutely perfectly the night before. 

So I looked for the file libmmd.dll and it turns out I have it. That's another thing I'm confused about.

I tried this youtube tutorial:  (below) and c4d still wouldn't open. I tried another and it still didn't open. Then I gave up and uninstalled it for the thousandth time . Reinstalled it, it opened fine. 

NOW, the problem is that not only won't any of my old c4d files open in C4D, but every time i try to open an old file, IT JUST OPENS A BLANK C4D FILE. LIKE I NEVER TRIED TO OPEN AN OLD FILE WITH STUFF IN IT ALREADY.

 

Please, for the love of humanity, for world peace, for kingdom come, PLEASE HELP ME. I HAVE NO IDEA WHAT ELSE TO DO.  

 

Share this post


Link to post
Share on other sites

Cerbera    1,968
8 hours ago, mavia said:

I am so confused and unaware of if I'm even allowed to have more than one student license so please be gentle if I'm making a mistake here.

 

I don't think you are allowed more than one license, but only MAXON themselves can confirm this. And it is them you need to be speaking to directly about this...

 

CBR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×