Jump to content

Recommended Posts

So...I've been struggling with trying to get my freaking network set up the way I'd like. I've googled and watched so many tutorials an none seem to work for me. I was hoping that someone here might be able to assist me.

 

So here's what I'm trying to do. I have two computers. One I run c4d on and it has a few gpus in it. The second I use as a render client. Has a few gpus in it. I use octane. I am a remote employee for a company and as such have to abide by certain rules. The biggest being that I cannot leave either computer connected to the internet all of the time, for security purposes. I use my wifi to pop on to check email etc.

 

So what I currently want to do...is have both computers connected together via an ethernet chord and hae it so that they communicate with each other and allow for file sharing etc without that internet connection. Then when I need the internet I just pop on the wifi. I've tried setting up home groups. But my computer says its a public network and wont let me change it to a private network. I've tried setting static ip addresses etc and just can't figure it out. Any ideas?

 

Thanks

Share this post


Link to post
Share on other sites

I'm on Windows 10 and my little render farm is all set to private network with static IPs. I don't use homegroups (in fact they're being deprecated). To switch from public to private, go to settings and click network and internet. Should look like this - click change connection properties

 

1.png.b0e79a9caa0c415b1c080d7ecedff6a7.png

 

should take you here, where you can select private. Then click configure firewall

 

2.png.547213bea62c1ac75f11c93dfbcdccbe.png

 

now click allow an app through firewall

 

3.png.ca66c9c95f24570f6ffc794055c36c23.png

 

here I've got my Cinema stuff set to public and private. Just private would probably be OK - I think checked both when troubleshooting a problem.

 

4.png.69ecabedbfd526c85702cf5ee35ab056.png

 

these screenshots were taken before the big spring 2018 update. Microsoft have a habit of moving stuff . . .

 

Share this post


Link to post
Share on other sites
  • Topic Author
  • I don't have the option to make my connection "private". Take a look at what my window looks like...

    Capture.PNG

    Share this post


    Link to post
    Share on other sites

    When you set static IPs, did you fill all the boxes in ? Mine looks like this

     

    ip4.thumb.png.90789590ae2bd55d1cb6c858bdbea8c6.png

     

    are all pcs on the same subnet ?

     

    BTW, at the bottom of the status page, there's 'network reset' that resets your NIC card to defaults

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • To be honest I have no idea what any of that means...lol

    Share this post


    Link to post
    Share on other sites

    I see you have wifi on - does that disable ethernet ? I don't use wifi.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • No. It doesn't. I've tried different ways with it on and off. Doesnt seem to make a difference.

    Share this post


    Link to post
    Share on other sites
    6 minutes ago, mattbowden said:

    To be honest I have no idea what any of that means...lol

    When IP is on auto, all the info in the boxes is done for you. With static IP, you have to provide the data - I prefer static IPs for Team Render.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I'm not against that I just don't know what all those numbers mean. Id have to do this on my second computer too right? For some reason my computer considers this network public. I cant seem to figure out how to change it. Not sure if that makes a difference either.

    Share this post


    Link to post
    Share on other sites

    Maybe go for the nuclear option - last item here

     

    Capture.PNG.4eb511c2c0280f8261bdf503b7912d7b.PNG

    Share this post


    Link to post
    Share on other sites

    I've always thought public and private are counter intuitive - private means accessible and public is hidden in Windows.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...