Jump to content
Info News:
  • C4D Cafe 2.0 COMING SOON!

Sign in to follow this  
bass

Sketch & toon material - line only?

Recommended Posts

Hey there - Please see attached - I have rendered this using a sketch & toon material - also shown in the screenshot.  I am happy with the line effect however I dont want the actual model to be rendered if that makes sense. You can see here it has given the lighting a cartoony effect - how do I turn this off so I am just left with a drawn line effect?

 

Thank you 

 

5aec3456c0484_ScreenShot2018-05-04at11_21_25.thumb.png.18fd1c26cbb62a4997eb2bc310e81bcb.png

 

Share this post


Link to post
Share on other sites

  • Topic Author
  • also if anyone knows where to go to download some architectural style sketch and toon materials ( I am waiting on my full version so I dont have all the textures yet)  let me know thanks guys ! 

    Share this post


    Link to post
    Share on other sites

    Turn object shading off in the sketch and toon options, under the "shading" tab. Sketch and toon is a bit strange as some of the options are controlled under the render settings for sketch and toon and others (such as line thickness) are controlled by the sketch and toon material that is created the first time you render with sketch and toon.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...