Jump to content

Cloner Spheres Falling off Animation


Recommended Posts

Hey guys,

 

so I've been trying to make a dancing man with motion data. I have a skeleton and I've placed some cloner spheres onto it.

 

I placed a rigid body on the spheres. The man danced around and the spheres followed the animation. 

 

Everything was working fine until I reopened the document. 

 

Now when I hit play the spheres fall off and kind of just sit there moving around on the floor.

 

Does anyone have an idea why this might be? I've attached a couple of screens for reference. The screen with the spheres is on the first frame, without is when the animation is playing.

 

(the head sphere is not inside a cloner and is directly attached to the head joint)

 

Best,

 

Jack 

Screen Shot 2018-05-10 at 07.13.07.png

Screen Shot 2018-05-10 at 07.13.17.png

Screen Shot 2018-05-10 at 07.13.26.png

Link to post

Also, this is a silly question but I tried to bend the floor (plane) into a ramp. It bent really acutely, but I want something akin to a skateboarding ramp?

 

How can I achieve more of a curve?

 

Thanks guys!

 

Jack 

Link to post
57 minutes ago, jacksirkett said:

How can I achieve more of a curve?

Add more segmentation to the plane. If there are not enough polys in it to support deformation it can't bend properly.

 

CBR

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...