Jump to content

Hey, you need a renderfarm? If that's the case, make sure you check this topic for more info! 



Sign in to follow this  
jindrawing

UV problem

Recommended Posts

jindrawing    1

Hi, I import a obj file to C4D R17.

When I show the UV mesh, I have a problem with that my UV coordinate is't in right place.

My obj is export from 3Ds MAX, Anyone can help me? 

Thanks !!

 

 

1526016002395.jpg

Share this post


Link to post
Share on other sites

bezo    536

Have you enabled "Tile" in texture tag options?

Or select all UV polygons and drag them over texture on exact place...

Share this post


Link to post
Share on other sites
jindrawing    1
  • Topic Author
  • Thanks for reply,

     

    Yes, I have enable "Tile". The attach is my default setting.

    When I set the "Offset V" to -100%, the UV will at the correct place.

     

    But even the "Offset V" is 0, I can draw the texture in bodypaint correctly, too.

     I just don't understand why the UV mesh at the wrong coordinate:ohmy:

     

    1526033716811.jpg

    Share this post


    Link to post
    Share on other sites
    bezo    536

    Hard to say what can be wrong without scene file...

    Is material correctly applied on object? No different name/path to texture, etc...

    Share this post


    Link to post
    Share on other sites
    Cerbera    1,976
    3 hours ago, jindrawing said:

     I just don't understand why the UV mesh at the wrong coordinate:ohmy:

    Not a surprise particularly. We can't expect flawless compatibility with all programs via something as universal as the obj format, especially if it was output with default settings. There is probably something wrong ticked in the OBJ export dialogue in Max. Very difficult to know what that might be though, without both programs and some experimentation time.

     

    As Bezo says - easy enough to fix though - just select the UV polys and either manually move them down, or use Transform to do a shift of V-1 from the UV commands.

     

    CBR

    Share this post


    Link to post
    Share on other sites
    jindrawing    1
  • Topic Author
  • Very thanks to Bezo and Cerbera.

    The material is applied correctly and texture too, everythihg is ok except the UV coordinate:lol:.

    Fortunately, it don't affect my work, by adjust the UV position as Bezo says, my work that draw texture is smoothly.

    Maybe it should be adjusted the output setting, I will experiment it.

     

    Thanks for answer again! 

     

     

    • Namaste 1

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×