Jump to content


Recommended Posts

Markytron    1

I have created a tentacle using the Generate - Type - Circle option on a hair object and used to Thickness options on the hair material to get the shape I wanted.

 

All is good in the viewport, but when I render the tentacle becomes a fuzz ball. I can sopt the hair by disabling the Sub D, but then I don't have the desired mesh smoothing.

 

Is there a way I can render the single hair that is my tentacle, but not render any other hairs (whilst under a sub d)?

Share this post


Link to post
Share on other sites

bezo    489

Can you post example scene?

Share this post


Link to post
Share on other sites
Cerbera    1,815

Not really. Hair cannot acknowledge SDS specifically, it just knows which surface it has been told to grow on. You need to tell hair that you only want one of them ! Typically you'd do that by choosing as guides  in the hairs tab, and reducing the number of said guides to 1.

 

CBR

Share this post


Link to post
Share on other sites
Cerbera    1,815

I think you have just forgotten to turn off Hair Render in the Render options. You are generating actual geometry, so this is not required.

 

CBR

  • Awesome 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×