Jump to content

Hair guide interpolation


Ivanpais

Recommended Posts

Hi Guys!

 

I have a little problem over here, I'm creating a few characters, one of them is a girl with pigtails. Both pigtails are tied with a hair gum. I have set up my hair guides as follows:

Capture.thumb.PNG.b88127cf678df461a8b83b822ea06b2d.PNG

 

As you can see, all guides go perfectly through the hair gum.

 

The problem comes when I try to render, this happens with the hair on the back of her head:

5b0476eabf76d_21231.thumb.jpg.3675fae72b1f061dfcaccff3d39754ee.jpg

 

It seems like the hairs created between those pigtails are trying to interpolate between the guides on the left as well as on the right, creating that strange effect.

As you may see, there are also hairs on the side that don't go through the gums. FYI there's nothing activted in the hair modifiers like kink, curl and all that stuff.

 

I would appreciate any help. Thank you!!

Link to post

Hmm. I can fix that problem 1 of 2 ways but they both unhelpfully cause the hair to jump out of the bands, and I haven't yet figured out how to stop that happening...

But, in the hair tab of the hair object, in the interpolation settings if you turn 'from guides' down to 1 that improves things, or you can also try a similar thing in the partings tab, where you can turn auto parting on and play with the settings. But we might need a proper hair maestro to come along and tell you how to avoid all the problems at once ;)

 

CBR

Link to post

Thanks for taking your time to check it, indeed, what you mention makes things a bit better, but I still can't get rid of all the hairs that jump out.... Let's see if that hair maestro comes along :D

Link to post

Hi.

 

I had a quick look at the file and it lets me groom the hair bringing along all hairs with it.  Iv not seen such a case where the hair refuses to follow the guides.  Normally I would not use the whole scalp to grow hairs when there are too few guides but instead select strips of polygons as selection sets in the areas where the guides are.  In this case you did a nice job of a guides and I am able to re groom what you have and have them stray hairs follow fine.  For a quick fix activate the clump under the hairs/interpolation this seems to pull then stray hair into place.  Activate auto parting seems to tidy things up even more.

 

As to why its doing this I have no idea?

 

Dam

hair part and clump.jpg

Link to post

Hey Rectro, thousand thanks, finally I got it by setting this settings, and using the clump option with and adjusted graph.

These were my settings. Clumping the hair at max level only where they go through the gum was the key.

Capture.PNG.96aefe8cc0f7b4f90b283a52ec113e8c.PNG

 

And here is the final result. :)

GIRL0002.thumb.jpg.e8f6cd7eac313ec41ecee509b6c3a815.jpg

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...