Jump to content

mulinskibros

Extrude creating a Holes on the ribs

Recommended Posts

I make a polygon, but, when I select all in polygon edit mode and press extrude tool - it makes strange holes on the ribs.

 

Screenshot_1.png

Screenshot_2.png

Share this post


Link to post
Share on other sites

- Run the optimize command before you extrude.

- Make sure 'preserve groups' is checked in the extrude tool.

 

-W-

  • Like 1

Share this post


Link to post
Share on other sites
  • Topic Author
  • 3 minutes ago, Wouter said:

    - Make sure 'preserve groups' is checked in the extrude tool.

    I'd UNcheked 'preserve' and It helped!

    Thanks!

    Share this post


    Link to post
    Share on other sites
    2 hours ago, mulinskibros said:

    what issue specifically?

    Like Dan said, impossible to know unless we had watched you make it...

     

    CBR

    • Like 1

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...