Jump to content

Sign in to follow this  
Kmaxer

Viewport completely locked

Recommended Posts

Hi,

My viewport doesn't let me rotate, move or even zoom in any view whatsoever. Not even using the default view tools in the top right. I was just modelling and all of a sudden, I must have mashed some key combination that completely locked everything. I can't even move the objects I can see, and starting a new project doesn't help. Does anyone know what's causing this?

 

To clarify, I am using R19.

Share this post


Link to post
Share on other sites

Have you some other camera in OM? If is active, isn´t protected?

Post screenshot or scene...

Share this post


Link to post
Share on other sites
  • Topic Author
  • Thanks for the quick reply, Bezo.

    No it doesn't have any extra cameras or anything, happened mid editing an object.

     

    It fixed itself after a full system restart (Just restarting Cinema 4D wouldn't do anything). Not sure how or why it fixed it, but I assume it must've been a C4D bug and not a setting toggle that I first thought it was.

     

    I'll mark this as 'solved' now.

     

     

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×