Jump to content


ddauray

Alpha Decal Help

Recommended Posts

I having problems with the alpha part of my decals, my file is a 1 layer photoshop file, I make sure the source file is from the tex folder created by C4D, I used to do decals fine but out of know where applying decals dont work any more...thanks

Screen Shot 2018-06-11 at 11.37.02 AM.jpg

Screen Shot 2018-06-11 at 11.37.14 AM.jpg

Screen Shot 2018-06-11 at 11.45.01 AM.jpg

Screen Shot 2018-06-11 at 11.45.50 AM.jpg

Screen Shot 2018-06-11 at 11.45.30 AM.jpg

Share this post


Link to post
Share on other sites

Looks like you're using AO. If so, bet you haven't ticked evaluate transparency in its settings...

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • Ok, cool thanks Cerbera, got the alpha to work, but now its reversed...thanks 

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Weird, only looks right in regular gouraud shade mode, but when I render its reverses itself out...

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Well figured it out, when applying decals to any object, you must apply a basic color material to the object first...

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×