Jump to content

Sign in to follow this  
ddauray

Alpha Decal Help

Recommended Posts

I having problems with the alpha part of my decals, my file is a 1 layer photoshop file, I make sure the source file is from the tex folder created by C4D, I used to do decals fine but out of know where applying decals dont work any more...thanks

Screen Shot 2018-06-11 at 11.37.02 AM.jpg

Screen Shot 2018-06-11 at 11.37.14 AM.jpg

Screen Shot 2018-06-11 at 11.45.01 AM.jpg

Screen Shot 2018-06-11 at 11.45.50 AM.jpg

Screen Shot 2018-06-11 at 11.45.30 AM.jpg

Share this post


Link to post

Looks like you're using AO. If so, bet you haven't ticked evaluate transparency in its settings...

 

CBR

Share this post


Link to post
  • Topic Author
  • Ok, cool thanks Cerbera, got the alpha to work, but now its reversed...thanks 

    Share this post


    Link to post

    Cool. you can sort the reversing right ? :)

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Screen Shot 2018-06-11 at 12.06.04 PM.jpg

    Share this post


    Link to post
  • Topic Author
  • Weird, only looks right in regular gouraud shade mode, but when I render its reverses itself out...

    Share this post


    Link to post
  • Topic Author
  • Well figured it out, when applying decals to any object, you must apply a basic color material to the object first...

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...