Jump to content


Sign in to follow this  
Heretolearn

Chamfer tool isn't working anymore

Recommended Posts

Hello, 

 

I'm trying to model a bottle in the front view. But when I try to use my chamfer tool to make the edges more round, the chamfer tool isn't responding. 

 

The problem is that I can't select the points I want and when I do drag the tool, nothing happens.

 

This is the scenarios that happens: 

 

1. I use the spline and set out the points. Then I choose the chamfer tool, and the chamfer tool selects one point. At this stage, I can't select any other point and when I try to drag, nothing happens. This is the first screenshot. 

 

2. I use the spline and set out the points. Then I choose the chamfer tool and it selects all the points. And I can't deselect or select new points. And when I drag, nothing happens. This is the second screenshot. 

 

I attached 2 screenshots to show my problem. 

Hope I explained my problem correctly. Still new to this program. 

 

Thank you!

Chamfer.png

Chamfer 2.png

Share this post


Link to post
Share on other sites

That is a very odd one. The only time I have ever encountered that not working as expected is when you have multiple points right next to each other you are seeing as single entities.

 

Quite separate to the problem you are having, that is very much not how you model a can ! Never build photographic distortion into models, which is what you are doing by placing a curve at the base - that should be flat.

 

CBR

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

When you look on your second screenshot, total pointcount is 10 what means 4 selected points are currently chamfered, but value is very low against object and not "visible". Don´t know if you have enabled "realtime update" of chamfer tool, but if isn´t, increasing value in Radius parameter will not be accepted until you press Enter key...

Best way to use is interactively. Select point/s, select chamfer tool and with holding left mouse button mouse interactively in viewport drag horizontally until result will be sufficient...  (If still low, replace mouse pointer to left side of viewport and continue with dragging to the right (with still holding left mouse button))

  • Like 1

Share this post


Link to post
Share on other sites
  • Topic Author
  • 1 hour ago, Cerbera said:

    That is a very odd one. The only time I have ever encountered that not working as expected is when you have multiple points right next to each other you are seeing as single entities.

     

    Quite separate to the problem you are having, that is very much not how you model a can ! Never build photographic distortion into models, which is what you are doing by placing a curve at the base - that should be flat.

     

    CBR

    Ah I see, will keep that in mind :). 

    1 hour ago, Cerbera said:

     

     

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 1 hour ago, bezo said:

    When you look on your second screenshot, total pointcount is 10 what means 4 selected points are currently chamfered, but value is very low against object and not "visible". Don´t know if you have enabled "realtime update" of chamfer tool, but if isn´t, increasing value in Radius parameter will not be accepted until you press Enter key...

    Best way to use is interactively. Select point/s, select chamfer tool and with holding left mouse button mouse interactively in viewport drag horizontally until result will be sufficient...  (If still low, replace mouse pointer to left side of viewport and continue with dragging to the right (with still holding left mouse button))

    I do have realtime update enabled. 

     

    But I followed your advice. Used the live selection to select my points, the switch to chamfer and drag. Worked like a charm.

    I think the selection part was what got me into trouble. I thought I could select the spline points with the chamfer tool. 

    Thank you! 

     

     

    Share this post


    Link to post
    Share on other sites
    13 minutes ago, Heretolearn said:

    I thought I could select the spline points with the chamfer tool. 

    No - it never has done that ;) Cool. Will mark this as solved then..

     

    CBR

    • Like 1

    Share this post


    Link to post
    Share on other sites

    You could switch between live selection and chamfer tool with Space key.

    Another solution is temporary live selection. While you are in "chamfer tool mode" (chamfer tool selected), press and hold key "9" on numeric keyboard, select point/s and release key. This way cinema automaticaly switch back to "chamfer tool mode"...

    • Like 1

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 1 hour ago, bezo said:

    You could switch between live selection and chamfer tool with Space key.

    Another solution is temporary live selection. While you are in "chamfer tool mode" (chamfer tool selected), press and hold key "9" on numeric keyboard, select point/s and release key. This way cinema automaticaly switch back to "chamfer tool mode"...

    Great, thanks! 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×