Jump to content

Camera calibrator doesn't show pictures


Recommended Posts

Hi all,

 

I'm having a strange problem. The camera calibrator has suddenly stopped displaying the image in the viewport.

I've tried several new scenes, the example scene (doesn't work there), rebooting, power off, updating CUDA, switching to SoftwareOpenGL

Nothing worked.

 

Is there anyway I could maybe reset the preferences or does anybody know of this problem?

 

thanks

yp

Link to post

Oh, problem solved! It's a bit bizarre - but in the viewport "Filter" menu I had disabled the "Camera" position (meant to hide the camera cone geometry) - it also hides the Image from the camera calibrator...:ohmy::compHate: (isn't there some wiki we can put this kind of hours-later-of-searching-info ? ;))

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community