Jump to content

Sign in to follow this  
ShaneRhodes

Toon Shader Inconsistent Between Objects

Recommended Posts

Hello, I am having some issues rendering consistent color between two tree objects using a Toon material.

 

I have included screenshots to show the issue.

 

There are two slightly different Tree models with the same material applied to both. For some reason Tree A works perfectly but Tree B renders with a weird darker color. How might I fix Tree B so that it renders like Tree A?

 

Thanks - Shane

Main Screen.png

treeCanopy_CellShading.png

treeCanopy_Shading.png

Share this post


Link to post
Share on other sites

I think your lighting must be brighter on one tree compared with the other. You can disable this if you want.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
×
×
  • Create New...