Jump to content
Sign in to follow this  
Mennovandijk

[Help] Transform tool partly disabled?

Recommended Posts

Hi,
Somehow my transform tools are not working as they should. (move, rotate, scale)
I cannot select the 2-axis parts of the the tool (see screenshot).
It could be that my cat walked down over my keyboard an accidentally hit a shortcut which disabled this?

Or is there something else going on, I cannot find any setting in the preferences menu to enable this. :-(

Thanks!
Menno

select_disabled.jpg

Share this post


Link to post
Share on other sites

  • Topic Author
  • Hi Bentraje,
    This problem is as well in object and component mode. I also noticed that this is scene based.
    Creating a new scene it is working. Opening my work scene and it is not working ;-(

     

    Menno

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...