Jump to content


jacobite

Content Browser Delete Problem

Recommended Posts

Back Story:

 

C4D R18 Mac.

 

I created 42 3D models (Logos) for a project. I have to have all 42 files merged into one file.

To do this, I imported them into the content browser them merged them into a new C4D file.

I then saved the file, worked a treat.

Problem came when I deleted the files from the content browser. This function deleted the folder containing the original 3D files together withe the new merged file.

I thought, no problem, I’ll retrieve the files from the trash. However, C4D did not move them to the Trash and has deleted them completely. Has anyone else experienced this problem or has a solution to the recovery of the files?

 

Any Ideas?

Share this post


Link to post
Share on other sites

Files from Content browser are deleted, not moved to trash. If you haven't made much HDD operations you could try some disk recovery options. I used recuva successfully in the past...

Share this post


Link to post
Share on other sites
  • Topic Author
  • Cheers HSrdelic,

     

    Managed to recover some files but not the most recent ones. Mad how MAXON does not move these to the trash. Guess I'll put it down to experience.

     

    Thanks again for your speedy reply.

    Share this post


    Link to post
    Share on other sites

    Glad to see you managed to recover some :)

     

    Now, delete means delete...content browser is not following windows logic, but it would make sense to have delete to trash command also.

     

    Cheers

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×