Jump to content

Sign in to follow this  
JLinton

X-Particles MotionBlur - Physical Render

Recommended Posts

Hi everyone,
Might be a noob question but I was wondering if anyone knew how to get motion blur working with X-Particles (V4) with the "Physical" renderer, being a new user of X-Particles I've followed the water helix tutorial:


I've cached my particles and meshed them and everything is looking great in both viewport and picture viewer when I render, except when I tick motion blur it doesnt seem to work. In the physical render settings I've ensured motion & deformation subdivisions is set to 4 and long shutter speed in my camera settings.

If you need to see an open file let me know and I'll upload a stripped back scene (without the cached particles)

Cheers,
JL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Latest Topics

Latest Comments

×
×
  • Create New...