Jump to content

Hey, you need a renderfarm? If that's the case, make sure you check this topic for more info! 



szender

Xpresso, iterate points problem

Recommended Posts

szender    0

Hi,


i get stucked with a simple spline points iterating project. My goal is to set all the points x position to tho the index0 points x position. There is a problem that this index0 points somehow get fixed to a position and cant move to the y and z coordinates.
Can someone help to find out where i failed?
I attached the file.
Thank you!

spline_points_iteration.c4d

Share this post


Link to post
Share on other sites

jed    324

I think the 1st point node that you're using to get the count is somehow messing things up (possibly because it's set to point_0). If you set the iteration manually to 1 - 5, you can move point_0 in X, Y and Z.

 

spline_points.c4d

Share this post


Link to post
Share on other sites
szender    0
  • Topic Author
  • Thank you! :)
    So strange, i recreated the original setup in your files, and also made it again from scratch and both works. No idea what could be wrong.
    Anyway thanks again!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×