Jump to content

Heishijager

Fix for interior lighting issue

Recommended Posts

Hi,
I need help with an architectural render I'm working on, for some reason, when I dd interior area lights o light up a few of the rooms, it's as if it dulls the sunlight in the exterior and the render turns out washed out. The shadows all but disappear and the sunlight isn't as intense, any help is appreciated.
Image 1 is the proper scene without the interior lights, image 2 is the same image once i add the interior area lights.

1.jpg

2.jpg

Share this post


Link to post
Share on other sites

16 hours ago, maliohammad said:

It is hard to tell without any pics of the light setup or the scene file. Please upload a sample file with the lights with cubes instead of the building so others can help.

Before I do that, I've noticed that it happens when I have a lot of those interior lights, once I delete like half of them, the scene renders normally.

Is having too many sources of light a problem for vray or am I just missing a setting?

Share this post


Link to post
Share on other sites
17 hours ago, maliohammad said:

It is hard to tell without any pics of the light setup or the scene file. Please upload a sample file with the lights with cubes instead of the building so others can help.

https://drive.google.com/folderview?id=1SqJcrIbQOscpgd5tfWhlJA66OdI6Etsx

That's the link to the c4d file, let me know if you can access it.

Share this post


Link to post
Share on other sites
39 minutes ago, Heishijager said:

Is having too many sources of light a problem for vray

You had to mention the render name and post it in the "3rd party renderers" section, otherwise people will assume it is C4D default renderer. 

I don't use vray at all, so maybe after editing the post you will get help from other v-ray users.


3D is where your dreams come true ... or at least mine :D

Share this post


Link to post
Share on other sites

In the VRayBridge render settngs, goto Options and under the Lighting section set Enable Probabilistic Lights to Adaptive or Full Evaluation. Each setting will increase render time. I prefer Adaptive as it is a middle ground.

 

What's happening is that with Uniform Probabilistic setting of 16 means that VRay will sample 16 lights in the scene and interpolate from there. This is usually fine for small scenes with a few lights, but in larger scenes with lots of lights it doesn't get an accurate calculation.

Share this post


Link to post
Share on other sites

Additionally, I now see that your lights are set to 'no decay', which is incorrect setting. You've basically set them to shine like the sun! Normal lights have a natural falloff, also known as decay, which you've turned off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...