Jump to content
  • “Great art picks up where nature ends.”  Marc Chagall 

Sign in to follow this  
bezo

cmiVFX support

Recommended Posts

Have somebody here account or purchase some tutorials on cmiVFX?

I was tried to access to purchased tutorials, but no success. I was send email to support email (few days later to info email also), but without any answer. Latest info what I found is from last year. Closed business maybe?

Share this post


Link to post
Share on other sites

Hi,

I have an account and haven't used the products in a very long time. When I logged in and tried to access one of them it failed. Could be temporary but not sure.

Would careful if you can't access the entire site.

Share this post


Link to post
Share on other sites
  • Topic Author
  • I can log in, but when open "My Tutorials", there are list of all my purchased tutorials, but when try to open whichever, always get strange message in white background. I was tried almost all from both two pages of purchased tutorials, but without success.

    When you try to visit directly by link at the bottom of the page to facebook or linkedin, pages not found...

    ...and it looks not good :(

     

    Share this post


    Link to post
    Share on other sites

    Same here. I can login but the tutorials have no thumbnail and there is an error when I try to access the purchased ones (which are both about 5 years old).

     

    By the way, the founder of the website, Chris Maynard, passed away in 2016. There were still technical updates to the website in 2017, but maybe the driving force was lost.....

    http://community.foundry.com/discuss/topic/123367

    Share this post


    Link to post
    Share on other sites

    Hello everyone,

    I recently bought a tutorial on this site - cmivfx.com, and the same problem happened to me ... I am very frustrated, since I paid and can not even watch, nor download the content purchased ... and I haven't had success by trying to contact their email: support@cmivfx.com. Any help on how to solve this problem I would be very grateful!

     

    Below, attachment with the messages I'm having...

    Captura de Tela 2019-05-10 às 15.01.29.png

    Captura de Tela 2019-05-10 às 15.01.45.png

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • BLOGS / NEWS & SPECIAL ANNOUNCEMENTS

    About Us

    C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

    ×
    ×
    • Create New...