Jump to content


prowl

Volume Builder Bug?

Recommended Posts

Is a bug or normal behaviour 

 

If you have an instance of an object as Union/subtract under a Builder and Mesher,

 

it works fine in the editor rendering.. but if you export it as an STL object it ignore any. 


Cube
Mesher

---Builder

-----Torus  

-----Cube (Instance) (Union) 

 

Attached a file 

If works if you collapse the mesher - but obviously that's destructive or if the Cube is not an instance. 

 



 

TorusCube.stl

Volumet to STL bug.c4d

Share this post


Link to post
Share on other sites

Working with instances in the Volume Builder (or linking objects which is similar) is really buggy in my experience.

I only work with objects as childs of the Volume Builder. Because if I use instances or link objects sooner or later C4D will crash or the viewport will be messed up.

Objects you have set to Subtract will suddenly render as Union. Or some object in the Volume Builder will not render in the Viewport anymore.

 

I'm still a big fan of Volumes but I hope MAXON can fix these bugs because for now only objects as childs of the builder are stable to work with.

And that's a shame because a lot is possible when you can have a hierarchy of objects and link these objects into several different Volume Builders.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×