Jump to content


vanderleden

R19 doesn't jive with macOS Mojave

Recommended Posts

16 hours ago, vanderleden said:

hmm... 

me too, in fact for years

High Sierra ain't working that great either in my case

Sierra is the best choice for me right now but at least I gave High Sierra and Mojave a try

i'm also still on sierra with all of my machines. as long as it all runs smooth i do not intend to mess with it. and yeah, could be your graphics card is the culprit.

Share this post


Link to post
Share on other sites

  • Topic Author
  • 5 hours ago, everfresh said:

    i'm also still on sierra with all of my machines. as long as it all runs smooth i do not intend to mess with it. and yeah, could be your graphics card is the culprit.

    yep, I think so

    I wish I could upgrade the hardware but Apple thinks it's a silly idea to have Nvidia gear on a Mac mini ...

    Share this post


    Link to post
    Share on other sites

    I can also confirm Mojave does not work well with Cinema4D R18, its laggy when moving around viewport. This is on a 2013 Mac Pro.

     

    On my older 2009 Mac Pro with High Sierra Cinema4D R18 doesn't have these laggy issues.

     

    Darn it I shouldn't have updated, hard to know until you try it though. I wanted dark mode, but dark mode doesn't even work in open / save windows!

     

    This could be another reason to move over to PC land? 

     

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×